<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://ogp.me/ns/fb#">



<head>
<title>

        Friendly’s celebrates grand opening March 2
 
- Cabinet.com
</title>

<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/heads/head.csp -->


<!-- Google Publisher ASYNC code -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<!-- GPT page targeting -->
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('SiteID','CPNH');
    googletag.pubads().setTargeting('MSection','hollisbrooklinejournal');
    if ( "hollisnews" != "" ) {
      googletag.pubads().setTargeting('SubSection','hollisnews');
    }

    googletag.defineSlot('/1009026/Cab728x90-top', [728, 90], 'div-gpt-ad-1365689151889-2').addService(googletag.pubads());
    googletag.defineSlot('/1009026/Cab300x250', [300, 250], 'div-gpt-ad-1365689151889-1').addService(googletag.pubads());
    googletag.defineSlot('/1009026/Cab160x600-1', [160, 600], 'div-gpt-ad-1365689151889-0').addService(googletag.pubads());
    googletag.defineSlot('/1009026/Cab120x285-1', [120, 285], 'div-gpt-ad-1349441565019-0').addService(googletag.pubads());
    googletag.defineSlot('/1009026/Cab120x285-2', [120, 285], 'div-gpt-ad-1349441565019-1').addService(googletag.pubads());
    googletag.defineSlot('/1009026/Cab300x250-2', [300, 250], 'div-gpt-ad-1354650719187-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/heads/sectionMeta.csp -->

  <meta name="description" content="A community publishing organization producing newspapers that cover  Milford, Wilton, Amherst, Lyndeborough, Greenville, Mont Vernon, Jaffrey, Mason, Hollis, Brookline, Merrimack and Bedford, NH."/>
  <meta name="keywords" content="Milford Cabinet, Merrimack Journal, Bedford Journal, Hollis Brookline Journal"/>


<link rel="alternate" type="application/rss+xml" title="RSS 0.92" href="http://feeds.feedburner.com/CabinetPress/local"/>
<!-- Bing analytics -->
<meta name="msvalidate.01" content="91D09E48FC5CEEA128A1717AD4C36B46"/>
<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/heads/sectionMeta.csp, took .000073 -->
  



<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>

<link rel="stylesheet" href="/csp/cms/sites/CabinetPress/assets/css/main.css" type="text/css"/>
<link rel="stylesheet" type="text/css" media="screen" href="/csp/cms/sites/CabinetPress/assets/css/css_milford.css"/>
<!-- 20140401 <link href="#(gPublication.getPublicationPath())#/assets/css/SpryTabbedPanels.css" rel="stylesheet" type="text/css" />-->
<link rel="stylesheet" type="text/css" href="/csp/cms/sites/CabinetPress/assets/css/ddtabmenu/ddcolortabs.css"/>

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- 20140401 <script language="JavaScript" type="text/javascript" src="#(gPublication.getPublicationPath())#/assets/scripts/SpryTabbedPanels.js"></script> -->
<script type="text/javascript" src="/csp/cms/sites/CabinetPress/assets/scripts/ddtabmenu.js"></script>

<script type="text/javascript">
//SYNTAX: ddtabmenu.definemenu("tab_menu_id", integer OR "auto")
ddtabmenu.definemenu("ddtabs1") //initialize Tab Menu with ID "ddtabs1" and select 1st tab by default
</script>
<script language="javascript">
  function toggleDiv(divid){
    if(document.getElementById(divid).style.display == 'none'){
      document.getElementById(divid).style.display = 'block';
    }else{
      document.getElementById(divid).style.display = 'none';
    }
  }
</script>
<script language=JavaScript>
function NewWindow(height,width,url) {
 window.open(url,"ShowProdWindow","menubars=0,scrollbars=1,resizable=1,height="+height+",width="+width);
  }
</script>


  
<!-- FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/analytics.csp -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-291045-11', 'cabinet.com');
  ga('send', 'pageview');
</script>





<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(
    ['_setAccount', 'UA-291045-26'],
    ['_trackPageview'],
    ['b._setAccount', 'UA-291045-11'],
    ['b._trackPageview']
  );
  
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  
  var secondTracker = new Object();
  secondTracker._trackEvent = function(arg1,arg2,arg3) {
    _gaq.push(['b._trackEvent', arg1, arg2, arg3]);
  }
</script>

<!--/FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/analytics.csp, took .000299 -->


<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/heads/head.csp, took .001181 -->

<!-- article id and name -->
<meta name="storyId" content="3265504"/>
<meta name="storyName" content="Friendly'sOpening 0317"/>
<!-- Bing analytics -->
<meta name="msvalidate.01" content="91D09E48FC5CEEA128A1717AD4C36B46"/>

<link rel="alternate" type="application/rss+xml" title="RSS 0.92" href="http://feeds.feedburner.com/CabinetPress/local"/>


<meta name="description" content="MERRIMACK – On Thursday, March 2, Friendly’s at 710 Milford Road celebrated its grand opening"/>
<meta name="Title" content="Friendly’s celebrates grand opening March 2"/>
<meta name="Keywords" content="FRIENDLY, GUESTS, LOCATION, MERRIMACK, OPENING, RESTAURANT, ADDITION, CELEBRATED, CELEBRATION, CREAM">



  <link rel="canonical" href="http://www.cabinet.com/hollisbrooklinejournal/hollisnews/1091030-308/friendlys-celebrates-grand-opening-march-2.html"/>


<!--Facebook!-->
<meta property="fb:app_id" content="115448978547232"/> <!-- unmoderated -->


 
<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyelements/pictureUrl2.csp -->







  
  
       
    
	

  
  
       
    
	

  
  
       
    
	

  
  
       
    
	

  
  
       
    
	

  
  
       
    
	

  
  
       
    
      
    
	

  
  
       
    
	

  
  
       
    
	

  

  
    
      

		  
        
    	
   
    
  	
  
 
<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyelements/pictureUrl2.csp, took .005074 -->

 
  <link rel="image_src" href="http://www.cabinet.com/csp/cms/sites/dt.common.streams.StreamServer.cls?STREAMOID=knexjwbdprduEdbhw9MOGM$daE2N3K4ZzOUsqbU5sYuwTD9F4MHqdM5IzQUnaLEWWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">
 





<!-- gallery
<link rel="stylesheet" href="#(gPublication.getPublicationPath())#/assets/css/gallery/layout.css" type="text/css" media="screen" charset="utf-8" />
<link rel="stylesheet" href="#(gPublication.getPublicationPath())#/assets/css/gallery/jd.gallery.css" type="text/css" media="screen" charset="utf-8" />
<link rel="stylesheet" href="#(gPublication.getPublicationPath())#/assets/css/gallery/ReMooz.css" type="text/css" media="screen" charset="utf-8" />
<script src="#(gPublication.getPublicationPath())#/assets/scripts/gallery/mootools-1.2.1-core-yc.js" type="text/javascript"></script>
<script src="#(gPublication.getPublicationPath())#/assets/scripts/gallery/mootools-1.2-more.js" type="text/javascript"></script>
<script src="#(gPublication.getPublicationPath())#/assets/scripts/gallery/ReMooz.js" type="text/javascript"></script>
<script src="#(gPublication.getPublicationPath())#/assets/scripts/gallery/jd.gallery.js" type="text/javascript"></script>
-->
<!-- slideGallery
<script src="#(gPublication.getPublicationPath())#/assets/scripts/slideGallery/jquery-1.2.1.min.js" type="text/javascript"></script> 
<script src="#(gPublication.getPublicationPath())#/assets/scripts/slideGallery/jquery.easing.1.2.js" type="text/javascript"></script> 
<script src="#(gPublication.getPublicationPath())#/assets/scripts/slideGallery/jquery.slideviewer.1.1.js" type="text/javascript"></script> 
<link rel="stylesheet" href="#(gPublication.getPublicationPath())#/assets/css/slideGallery/slideGallery-styles.css" type="text/css" media="screen" />
-->
<!-- sharethis -->
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher:'86b0acb1-7a08-40f1-9b30-24059c679457'});</script>  


<!-- contentSlider
<script src="#(gPublication.getPublicationPath())#/assets/scripts/contentSlider/contentslider.js" type="text/javascript"></script> 
<link rel="stylesheet" href="#(gPublication.getPublicationPath())#/assets/css/contentSlider/contentslider.css" type="text/css" media="screen" />
-->
<!-- mootools imagegallery - 20110914 laa - Removed - these are included in the ./storyGallery.csp 
<script type="text/javascript" src="#(gPublication.getPublicationPath())#/assets/scripts/imagegallery/motiongallery.js"></script>
<script type="text/javascript" src="#(gPublication.getPublicationPath())#/assets/scripts/imagegallery/mootools3.js"></script>
<script type="text/javascript" src="#(gPublication.getPublicationPath())#/assets/scripts/imagegallery/imagegallery.js"></script>
-->

<link rel="stylesheet" href="/csp/cms/sites/CabinetPress/assets/css/imagegallery/imagegallery-styles.css" type="text/css" media="screen"/>

      
<!-- Do not edit IE conditional style below -->
<!--[if gte IE 5.5]>
<style type="text/css">
#motioncontainer {
width:expression(Math.min(this.offsetWidth, maxwidth)+'px');
}
</style>
<![endif]-->
<!-- End Conditional Style -->

</head>
<body class="hollis">



<div id="maincontainer" style="position:relative;">
  
    <div style="margin:0 auto 10px auto; width:728px;">
      <!--<dti:file:include base="assets" file="/includes/ads/TargetedTopad.csp" />-->
      
<!-- FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/ads/topAd.csp -->

<!-- Cab728x90-top -->
<div id='div-gpt-ad-1365689151889-2' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365689151889-2'); });
</script>
</div>
<!--/FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/ads/topAd.csp, took .000229 -->

    </div>
  
  
  <!-- begin topsection with logo-->
  
<!-- FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/topLogo.csp -->
<table width="970"  border="0" align="center" cellpadding="0"
  background="/csp/cms/sites/CabinetPress/assets/images/logo_hollis.gif" style="height: 100px; margin-bottom: 0px;">
  <tr>
    <td>&nbsp;</td>
    <td>
      <div align="right">
      <!-- SR Logo 
	  <div align="right"><a href="http://www.surveymonkey.com/r/BestofSR"><img src="http://www.nashuatelegraph.com/csp/cms/sites/Telegraph/assets/images/newsletter/08-16/BOSR2016.png" target="blank" alt="Best of Souhegan 2016" /></a></div><div align="right" height="20px"></div>
	  !-->
        <script type="text/javascript">
          GA_googleFillSlot("Cab234x60");
        </script>
     
      </div>
    </td>
  </tr>
</table>
<!--/FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/topLogo.csp, took .000189 -->

  
     <!-- begin search bar div with table-->
     
<!-- FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/topSearch.csp -->
  <div id="searchbar">
    <!-- begin innertub for search Note that inner tubes set padding -->
    <div class="innertubeheader">
      <table width="100%"  border="0" cellspacing="0" cellpadding="4">
        <tr>
          <td width="47%" height="70" valign="top" class="small"  >
        	
             
         <div id="cse-search-form" style="width: 350px;">&nbsp;</div>
<script src="http://www.google.com/jsapi" type="text/javascript"></script>
<script type="text/javascript"> 
  google.load('search', '1', {language : 'en'});
  google.setOnLoadCallback(function() {
    var customSearchControl = new google.search.CustomSearchControl('016678924754903765096:pzdinczrv_a');
    customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
    var options = new google.search.DrawOptions();
    options.enableSearchboxOnly("http://www.cabinet.com/cp/searchresults/");    
    customSearchControl.draw('cse-search-form', options);
  }, true);
</script>
<link rel="stylesheet" href="http://www.google.com/cse/style/look/default.css" type="text/css"/>
<style type="text/css"> input.gsc-input { border: thin solid #999; } </style>
             
             
             
             </td>
          <td width="1%"><div align="center">&nbsp;</div></td>
          
          <td width="52%" valign="top" >
              <div align="right" style="font-size: 11px;"> 
              	  <a href="http://nhevents.com">Calendar</a> | 
                  <a href="/submitnews/317648-310/Submit-News.html">Submit Articles</a> | 
                  
                  <a href="//www.cabinet.com/cp/advertise/" >Advertise</a> | 
                  <a href="//www.cabinet.com/cp/contact/" >Contact</a> | 
                  <a href="//www.cabinet.com/cp/subscribe/" >Subscribe</a>  | 
                  <a href="//www.cabinet.com/cp/businesslistings/" >Business Listings</a>
              </div>
          </td>
        </tr>
      </table>
    </div>
    <!--end search innertube-->
  </div>
<!--/FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/topSearch.csp, took .000158 -->


 	 <!--begin topnav bar-->
	 
<!-- FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/topNav.csp -->

<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/navTest.csp -->




     



     



     



     



    

<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/navTest.csp, took .000186 -->

  
  <div id="topnavbar">
    <div id="nav">
      <div id="ddtabs1" class="ddcolortabs">
        <ul>
          <li id="home"><a href="//www.cabinet.com/cp/home/" rel="sc0" ><span>Home</span></a></li>
          <li id="cabinet"><a href="//www.cabinet.com/cp/cabinet/" rel="sc1" ><span>The Cabinet</span></a></li>
          <li id="bedford"><a href="//www.cabinet.com/cp/bedfordjournal/" rel="sc2" ><span>Bedford Journal</span></a></li>
          <li id="hollis"><a href="//www.cabinet.com/cp/hollisbrooklinejournal/" rel="sc3" ><span>Hollis Brookline Journal</span></a></li>
          <li id="merr"><a href="//www.cabinet.com/cp/merrimackjournal/" rel="sc4" ><span>Merrimack Journal</span></a></li>
          <li id="sports"><a href="//www.cabinet.com/cp/sports/" rel="sc5" ><span>Sports</span></a></li>
          <li id="living"><a href="//www.cabinet.com/cp/living/" rel="sc6" ><span>Valley Life</span></a></li>
          <li id="bus"><a href="//www.cabinet.com/cp/business/" rel="sc7" ><span>Business</span></a></li>
        </ul>
      </div>
      <div class="ddcolortabsline">&nbsp;</div>
      <DIV class="tabcontainer">
        <div id="sc0" class="tabcontent" style="display:hidden"><b>The Cabinet Press</b> provides our communities with the most reliable, relevant and accurate news and information about their towns.</div>        
       
            <div id="sc1" class="tabcontent" style="display:hidden">
              <div> 
                <b>The Cabinet Articles: </b> 
                  <a href="//www.cabinet.com/cp/cabinet/cabinetnews/" >News</a> | 
                  <a href="//www.cabinet.com/cp/cabinet/cabinetsports/" >Sports</a> | 
                  <a href="//www.cabinet.com/cp/cabinet/cabinetobituaries/" >Obituaries</a> | 
                  <a href="//www.cabinet.com/cp/cabinet/cabineteditorials/" >Editorials</a> | 
                  <a href="//www.cabinet.com/cp/cabinet/cabinetletters/" >Letters</a> |
                   <a href="http://www.mapyourwedding.com">Weddings & Engagements</a>  <!--| 
                  <dti:section:link name="cabinetcommunity">Community</dti:section:link> -->
              </div>
            </div>
        <div id="sc2" class="tabcontent" style="display:hidden">
          <div> 
            <b>Bedford Journal Articles: </b> 
              <a href="//www.cabinet.com/cp/bedfordjournal/bedfordnews/" >News</a> | 
              <a href="//www.cabinet.com/cp/bedfordjournal/bedfordsports/" >Sports</a> | 
              <a href="//www.cabinet.com/cp/bedfordjournal/bedfordobituaries/" >Obituaries</a> | 
              <!--<dti:section:link name="bedfordeditorials">Editorials</dti:section:link> |!--> 
              <a href="//www.cabinet.com/cp/bedfordjournal/bedfordletters/" >Letters</a> |
                   <a href="http://www.mapyourwedding.com">Weddings & Engagements</a>  <!--| 
              <dti:section:link name="bedfordcommunity">Community</dti:section:link> -->
          </div>
        </div>
        <div id="sc3" class="tabcontent" style="display:block">
          <div> 
            <b>Hollis Brookline Journal Articles: </b> 
              <a href="//www.cabinet.com/cp/hollisbrooklinejournal/hollisnews/" >News</a> | 
              <a href="//www.cabinet.com/cp/hollisbrooklinejournal/hollissports/" >Sports</a> | 
              <a href="//www.cabinet.com/cp/hollisbrooklinejournal/hollisobituaries/" >Obituaries</a> | 
              <!--<dti:section:link name="holliseditorials">Editorials</dti:section:link> | !-->
              <a href="//www.cabinet.com/cp/hollisbrooklinejournal/hollisletters/" >Letters</a> |
                   <a href="http://www.mapyourwedding.com">Weddings & Engagements</a>  <!--| 
              <dti:section:link name="holliscommunity">Community</dti:section:link> -->
          </div>
        </div>
        <div id="sc4" class="tabcontent" style="display:hidden">
          <div> 
            <b>Merrimack Journal Articles: </b> 
              <a href="//www.cabinet.com/cp/merrimackjournal/merrimacknews/" >News</a> | 
              <a href="//www.cabinet.com/cp/merrimackjournal/merrimacksports/" >Sports</a> | 
              <a href="//www.cabinet.com/cp/merrimackjournal/merrimackobituaries/" >Obituaries</a> | 
              <!--<dti:section:link name="merrimackeditorials">Editorials</dti:section:link> | !-->
              <a href="//www.cabinet.com/cp/merrimackjournal/merrimackletters/" >Letters</a> |
                   <a href="http://www.mapyourwedding.com">Weddings & Engagements</a>  <!--| 
              <dti:section:link name="merrimackcommunity">Community</dti:section:link> -->
          </div>
        </div>
        <div id="sc5" class="tabcontent" style="display:hidden"> Cabinet Press local sports coverage </div>
        <div id="sc6" class="tabcontent" style="display:hidden"> Cabinet Press local living news </div>
        <div id="sc7" class="tabcontent" style="display:hidden"> Cabinet Press local business directory </div>
      </DIV>
    </div>
  </div>
  <!--end topnav bar-->
<!--/FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/topNav.csp, took .000272 -->
	

  <!--begin box that surrounds two main content divs Has background image with vertical dotted line-->
  <div id="wrapper">
    <div id="contentwrapper">
    

      <div id="contentcolumn" style="margin-left: 0px;">
        <div class="innertubemain" style="padding-left: 10px; margin-left: 0px;"> 
        	<!-- MainFull story template -->
<style type="text/css">
#commentpolicy {
  border: 1px solid #ccc;
  background-color:#eeeeee;
  display:inline;
  float:left;
  padding:5px;
  margin:20px 0 10px 0;
  width:95%;
}
#commentpolicy h2 {
  border: 1px solid #333;
  background-color:#89A6F0;
  color: #333;
  font-size:80%;
  padding:5px;
}
</style>


<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyElements/share.csp -->
<!-- ShareThis  + Facebook - share.csp -->

  <div>
    <div class="share">
      <div id="sharethis" style="float:left;">
        <a href="//www.cabinet.com/cp/print/?sid=3265504" class="print" style="vertical-align:top;" >Print</a>
        <span class="st_facebook"></span><span class="st_twitter"></span>
        <span class="st_sharethis" displayText="Share"></span>

				

			<!-- RECOMMEND -->
      <iframe src="http://www.facebook.com/plugins/like.php?href=www.cabinet.com/hollisbrooklinejournal/hollisnews/1091030-308/friendlys-celebrates-grand-opening-march-2.html&amp;layout=button_count&amp;show_faces=false&amp;width=250&amp;action=recommend&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:21px;" allowTransparency="true">
      </iframe>
        
      </div>
    </div>
  </div>
  <div style="float:left;">
	  <b>News</b>
  </div>
  <div style="clear:both;"></div>
<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyElements/share.csp, took .00083 -->


<h1 style="line-height:1em;">
    
            Friendly’s celebrates grand opening March 2
    
</h1>

<p>
    
<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyElements/date.csp -->
 
 

    
        Friday, March 17, 2017
    

<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyElements/date.csp, took .000434 -->

</p>


<div class="sidebar">
  
<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyElements/storyGallery.csp -->






        


      
   
   
         
      
   
   


      
   
   
         
      
   
   


      
   
   
         
      
         
      
   
   


      
   
   
         
      
   
   


      
   
   
         
      
   
   


      
   
   
         
      
   
   


      
   
   
         
      
   
   


      
   
   
         
      
   
   


      
   
   
         
      
   
   





    <div class="singleImg">
      <img id="imgRight" alt="img" src="/csp/cms/sites/dt.common.streams.StreamServer.cls?STREAMOID=GIZpVMnOi0pXPunpQv_KXM$daE2N3K4ZzOUsqbU5sYs7zeH9MBmKUfpTAh2yFXXPWCsjLu883Ygn4B49Lvm9bPe2QeMKQdVeZmXF$9l$4uCZ8QDXhaHEp3rvzXRJFdy0KqPHLoMevcTLo3h8xh70Y6N_U_CryOsw6FTOdKL_jpQ-&amp;CONTENTTYPE=image/jpeg">           
      <p>
        
      </p>
      <div style="clear:both;"></div>
      <p class="photo-details">               
        <a href="#" onClick="window.open('/csp/cms/sites/CabinetPress/templates/stories/full/enlarge.csp?sid=3265504&amp;pid=483871','mywindow','width=680,height=700,left=0,top=100,screenX=0,screenY=100,scrollbars=1')" class="enlargeImg">
          Enlarge
        </a>
              
        

        <script type="text/javascript">
          jQuery(".item a.enlargeImg").click(function(){
            secondTracker._trackEvent('FullStory','EnlargeImg','Friendly'sOpening 0317');
          });
        </script>    
      </p>
    </div> <!-- singleImg -->
	

<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyElements/storyGallery.csp, took .006897 -->

  
  <!-- free html block -->
  <br style="clear:both;" />
  
<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyelements/freeHTML.csp -->

<div class="freeHTML-wrap">

    


	<!--<p><strong>Related Articles</strong></p>-->
   
   

</div>
<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyelements/freeHTML.csp, took .000458 -->


  <!-- factbox -->						
  
<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyelements/factbox.csp -->



    
    
    	
         
    
    

<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyelements/factbox.csp, took .000464 -->


</div>




<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyElements/pdf.csp -->

 	






  

  

  

  

  

  

  
    
      
      
      
      
  

  

  

<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/storyElements/pdf.csp, took .002055 -->


<p>
  
     
               <p>MERRIMACK – On Thursday, March 2, Friendly’s at 710 Milford Road  celebrated its grand opening by welcoming guests to its newest location in Merrimack. Friendly’s is excited to open its first location in almost 10 years, and is thrilled that Merrimack is its new home. The Friendly’s team is eager to introduce guests to a menu that features improvements on classics like the Fishamajig, Friendly’s SuperMelt Sandwiches and the Big-Two-Do. In addition, the new restaurant boasts brand new interiors and exteriors that evoke a timeless appearance that’s both bright and cheery.</p>
<p>The celebration kicked-off with a visit from Friendly’s CEO John Maguire, Town Council Chairman Nancy Harrington and Chamber of Commerce President Dawn Shepherd, who celebrated the restaurant’s opening by serving guests the location’s first official scoop of ice cream.</p>
<p>Friendly’s offered the first 25 parties in line at 10 a.m. a year’s worth of Fribbles. In addition, from 11 a.m.-3 p.m. the restaurant offered all guests a free scoop of its famous ice cream to help make everyone’s day a little friendlier. To complete the celebration, Friendly’s presented a donation check to the Boys & Girls Club of Greater Nashua.</p>
<p>– Submitted by FIC Restaurants Inc.</p>
     
  
</p>




<!--Facebook XFBML Comments!-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115448978547232";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="commentpolicy">
  <a name="readercomments"></a>
  <h2>
    <strong>NOTICE: </strong>We use the Facebook commenting system. For more information, read our
    <a href="/csp/cms/sites/telegraph/policies/commentspolicy/index.csp">Comment Policy</a>
  </h2>
</div>

<div style="display:inline-block; clear:both;">
<fb:comments href="http://www.cabinet.com/hollisbrooklinejournal/hollisnews/1091030-308/friendlys-celebrates-grand-opening-march-2.html" num_posts="100" width="610"></fb:comments>
</div>



<!--<script language="sql" name="legacyURL">
       SELECT userDefStr5 FROM dbo.StoryAdditions WHERE storyId = #(gStory.getStory().storyId)#
</script>
<dti:story:element:exist field="WebHeadline">
     <script language="cache" runat="server">
            set title = ##class(dt.cms.support.Rules).extractStoryElement("webheadline", gStory, 0, "textonly")
     </script>
<dti:else>
     <script language="cache" runat="server">
            set title = ##class(dt.cms.support.Rules).extractStoryElement("headline", gStory, 0, "textonly")
     </script>
</dti:story:element:exist>

<csp:if condition="legacyURL.Next()">
    <csp:if condition='legacyURL.Data("userDefStr5")=""'>
        <script type="text/javascript">
                  var disqus_title = "#(title)#";
                  var disqus_url = location.href;
        </script>   
    <csp:else>     
          <script type="text/javascript">
                  var disqus_title = "#(title)#";
                  var disqus_url = "#(legacyURL.Data("userDefStr5"))#";
        </script>   
    </csp:if>                
</csp:if>

<div title="disqus" style="float:left;width:96%;border: 1px solid #ccc; background-color:#eeeeee; padding:5px; margin-left:10px;margin-top:20px;margin-bottom:20px;float:left;display:inline;">
 for policy?
    <h2 style="color: #333; font-size:80%;border: 1px solid #333; background-color:#FF6666;padding:5px;">Comments from unverified accounts will be reviewed twice daily. Details <a href="http://blogs.nashuatelegraph.com/web_notes/2008/07/28/more_on_comments/">here</a>. Please verify your email address to allow immediate posting of comments.</h2>
    
    <div id="disqus_thread"></div>
    <script type="text/javascript" src="http://disqus.com/forums/cabinetpress/embed.js"></script> 
    <noscript>
        <a href="http://nashuatelegraph.disqus.com/?url=ref">View the full comment thread.</a>
    </noscript> 

</div>!-->
        </div>
      </div>

      


  <div style="float:right; margin-right:6px;">
    
<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/ads/Adstack.csp -->

<!-- Default adstack -->


  <script type="text/javascript">
    window.onload = function () {
      if (typeof fillup == 'function') {
        fillup();  // init motiongallery
      }
    };
  </script>




 

<table>
  <tr>
    <td colspan="2">
      <div class="adspot adpos1">
        <!-- Cab300x250 -->
        <div id='div-gpt-ad-1365689151889-1' style='width:300px; height:250px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365689151889-1'); });
        </script>
        </div>          
      </div>
    </td>
  </tr>
  


  <tr>
    <td style="width:130px;">
      <div class="adspot" style="margin:0 14px 30px 0;">
        <!-- Cab120x285-1 -->
        <div id='div-gpt-ad-1349441565019-0' style='width:120px; height:285px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349441565019-0'); });
        </script>
        </div>
      </div>
      <div class="adspot">
        <!-- Cab120x285-2 -->
        <div id='div-gpt-ad-1349441565019-1' style='width:120px; height:285px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349441565019-1'); });
        </script>
        </div>
      </div>
    </td>
    <td class="tdright">
  		<div class="adspot">
        <!-- Cab160x600-1 -->
        <div id='div-gpt-ad-1365689151889-0' style='width:160px; height:600px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365689151889-0'); });
        </script>
        </div>      
			</div>
    </td>
  </tr>

  <tr>
    <td colspan="2">
      <div class="adspot">
        <!-- Cab300x250-2 -->
        <div id='div-gpt-ad-1354650719187-0' style='width:300px; height:250px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1354650719187-0'); });
        </script>
        </div>
      </div>
    </td>
  </tr>

  <tr>
    <td colspan="2">
      
<!-- FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/ads/TopClassifieds.csp -->

<style type="text/css">
 div.widget101 h3 {
  background-color:#5381AC;  /*#508CBF;*/
  color:white;
  font-size: 14px;
  font-weight: bold;
  margin:6px auto 4px auto;
  padding-bottom: 2px;
  text-align: center;
  width: 100%;
 }
 div.widget101 { background-color:#EAE8E8; border:thin solid ##EAE8E8; margin-bottom: 20px; padding:6px 6px 20px 6px; width: 288px; }
 div.widget101  p {
  color: #222;
  font-size: 12px;
  line-height:16px;
  margin:4px 0 6px 4px;
 }
 div.widget101 a:link    {color:#222;}
 div.widget101 a:visited {color:#666;}
 div.widget101 a:hover   {color:#aaa;}
 div.widget101 a:active  {color:#222;} 
</style>
<script type="text/javascript">
jQuery(document).ready(function() {
  var arr = jQuery('div.topjobs > p');
  //if (arr.length == 0) { jQuery('div.topjobs').hide(); }
  arr = jQuery('div.topprops > p');
  if (arr.length == 0) { jQuery('div.topprops').hide(); }
});
</script>

<div class="widget101">
  <div style="text-align:center; margin-bottom: 4px; width: 286px;">
    <a href="/classifieds/">
      <img src="/csp/cms/sites/Telegraph/assets/images/ClassifiedWidgetHead.png" alt="Telegraph Classifieds"/>
    </a>
  </div>
  
  <div class="topjobs">
    <h3>Top Jobs</h3>
    
<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/sql/getClassifieds2.csp?subCategoryId=877754&hits=10&summary=/templates/stories/summary/ClassifiedsSummary2.csp -->





	

			
		
			
<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/templates/stories/summary/ClassifiedsSummary2.csp -->


<p>
  <a href="/classifieds/topjobs/1061107-486/contemporary-chrysler--jeep--dodge-ram.html" >
  
    Contemporary Chrysler • Jeep • Dodge Ram is hiring!!
  
  </a>
</p>

<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/templates/stories/summary/ClassifiedsSummary2.csp, took .001272 -->

		
	


	

			
		
			
<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/templates/stories/summary/ClassifiedsSummary2.csp -->


<p>
  <a href="/classifieds/topjobs/1030554-486/outside-sales-advertising.html" >
  
    Outside Sales Advertising
  
  </a>
</p>

<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/templates/stories/summary/ClassifiedsSummary2.csp, took .000949 -->

		
	

<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/sql/getClassifieds2.csp?subCategoryId=877754&hits=10&summary=/templates/stories/summary/ClassifiedsSummary2.csp, took .005533 -->

  </div>
  
  <div class="topprops">
  <h3>Top Properties</h3>
  
<!-- FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/sql/getClassifieds2.csp?subCategoryId=211109&hits=20&summary=/templates/stories/summary/ClassifiedsSummary2.csp -->




<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/sql/getClassifieds2.csp?subCategoryId=211109&hits=20&summary=/templates/stories/summary/ClassifiedsSummary2.csp, took .000835 -->

  </div>
</div>
<!--/FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/ads/TopClassifieds.csp, took .000275 -->

    </td>
  </tr>
  
  <tr>
    <td valign="top" style="padding: 0px;" colspan="3">     
      <a target="blank" href="http://www.facebook.com/CabinetPress">
        <img border="0" style="float: left; margin: 5px 0 10px 10px;" alt="Find us on Facebook" src="/csp/cms/sites/CabinetPress/assets/images/social-facebook277x50.gif"/>
      </a>
    </td>
  </tr>

</table>
<!-- (articleFlag=0) -->

<!-- (articleFlag=1) -->
<!--/FileInclude:Normal, /csp/cms/sites/CabinetPress/assets/includes/ads/Adstack.csp, took .00059 -->

  </div>


  </div><!-- contentwrapper -->
  
</div>
<!--end box that surrounds two main content divs-->

    
  <!-- Start Bottom Information -->
  
<!-- FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/bottomInfo.csp -->
<div id="bottominfo">
  <div class="container">
    <!-- bottom left information -->
    <div class="bottomcolumn">
      <h3 style="padding-left: 25px; margin-left: 25px;">Site Map</h3>
      <ul class="borderedlist "  style="padding-left: 25px;">
            <li><a href="//www.cabinet.com/cp/home/" >The Cabinet Press</a></li><br />
            <li><a href="//www.cabinet.com/cp/cabinet/" >The Cabinet</a></li>
            <li><a href="//www.cabinet.com/cp/cabinet/cabinetnews/" >The Cabinet > News</a></li>
            <li><a href="//www.cabinet.com/cp/cabinet/cabinetsports/" >The Cabinet > Sports</a></li>
            <li><a href="//www.cabinet.com/cp/cabinet/cabineteditorials/" >The Cabinet > Editorials</a></li>
            <li><a href="//www.cabinet.com/cp/cabinet/cabinetcommunity/" >The Cabinet > Community News</a></li>
            <li><a href="//www.cabinet.com/cp/cabinet/cabinetobituaries/" >The Cabinet > Obituaries</a></li>
            <li><a href="//www.cabinet.com/cp/cabinet/cabinetletters/" >The Cabinet > Letters</a></li><br />
            <li><a href="//www.cabinet.com/cp/bedfordjournal/" >Bedford Journal</a></li>
            <li><a href="//www.cabinet.com/cp/bedfordjournal/bedfordnews/" >Bedford Journal > News</a></li>
            <li><a href="//www.cabinet.com/cp/bedfordjournal/bedfordsports/" >Bedford Journal > Sports</a></li>
            <li><a href="//www.cabinet.com/cp/bedfordjournal/bedfordeditorials/" >Bedford Journal > Editorials</a></li>
            <li><a href="//www.cabinet.com/cp/bedfordjournal/bedfordcommunity/" >Bedford Journal > Community News</a></li>
            <li><a href="//www.cabinet.com/cp/bedfordjournal/bedfordobituaries/" >Bedford Journal > Obituaries</a></li>
               
                
<br />
      </ul>
    </div>
    <!-- bottom center information -->
    <div class="bottomcolumn" style="padding-top: 11px;">
      <h3 style="margin-top: 24px;"></h3>
      <ul class="borderedlist " >
            
            <li>
              <a href="//www.cabinet.com/cp/hollisbrooklinejournal/" >Hollis Brookline Journal</a></li>
            <li>
              <a href="//www.cabinet.com/cp/hollisbrooklinejournal/hollisnews/" >Hollis Brookline Journal > News</a></li>
            <li>
              <a href="//www.cabinet.com/cp/hollisbrooklinejournal/hollissports/" >Hollis Brookline Journal > Sports</a></li>
            <li>
              <a href="//www.cabinet.com/cp/hollisbrooklinejournal/holliseditorials/" >Hollis Brookline Journal > Editorials</a></li>
            <li>
              <a href="//www.cabinet.com/cp/hollisbrooklinejournal/holliscommunity/" >Hollis Brookline Journal > Community News</a></li>
            <li>
              <a href="//www.cabinet.com/cp/hollisbrooklinejournal/hollisobituaries/" >Hollis Brookline Journal > Obituaries</a></li><br />
            
            <li><a href="//www.cabinet.com/cp/merrimackjournal/" >Merrimack Journal</a></li>
            <li><a href="//www.cabinet.com/cp/merrimackjournal/merrimacknews/" >Merrimack Journal > News</a></li>
            <li><a href="//www.cabinet.com/cp/merrimackjournal/merrimacksports/" >Merrimack Journal > Sports</a></li>
            <li><a href="//www.cabinet.com/cp/merrimackjournal/merrimackeditorials/" >Merrimack Journal > Editorials</a></li>
            <li><a href="//www.cabinet.com/cp/merrimackjournal/merrimackcommunity/" >Merrimack Journal > Community News</a></li>
            <li><a href="//www.cabinet.com/cp/merrimackjournal/merrimackobituaries/" >Merrimack Journal > Obituaries</a></li><li><br /><a href="//www.cabinet.com/cp/sports/" >Cabinet Press Sports</a></li><li>
            <a href="//www.cabinet.com/cp/living/" >Valley Living</a></li>
            <li>
            <a href="//www.cabinet.com/cp/business/" >Business</a></li><br />      

</div>
 <div class="bottomcolumn bottomright">    
     <!-- <h3 >Stay Informed</h3>
      <p>Subscribe to our e-news. Every month you recieve all the latest info, straight to your inbox.</p>
      <form action="#">
        <input type="text" name="email" class="enewsbox" />
        <input type="button" class="button" value="Submit" />
      </form>-->
<h3 style="margin-top: 18px;">Useage</h3>
  <ul class="borderedlist " >
         <li><a href="/submitnews/317648-310/Submit-News.html">Submit your articles</a></li>
         <li><a href="//www.cabinet.com/cp/about/" >About Us</a></li>
        <li><a href="//www.cabinet.com/cp/contact/" >Contact Information</a></li>
        <li><a href="//www.cabinet.com/cp/subscribe/" >Subscription Information</a></li>
        <li><a href="//www.cabinet.com/cp/formspage/" >Forms</a></li>
         <li><a href="//www.cabinet.com/cp/businesslistings/" >Business Listings</a></li>
        <li><a href="http://www.nhgiftcards.com">NH Gift Cards</a></li>
        <li><a href="//www.cabinet.com/cp/privacypolicy/" >Privacy Policy</a></li>
        <li><a href="//www.cabinet.com/cp/useragreement/" >User Agreement</a></li>
</ul> 

    </div>
  </div>
</div>
<!--/FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/bottomInfo.csp, took .000216 -->



	<!-- Start Footer -->
  
<!-- FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/footer.csp -->
<div id="footer">
  <div class="container2"> <a href="//www.cabinet.com/cp/home/" id="designby" >The Cabinet &copy; 2016</a>
    <ul id="footer_navigation" style="font-size: 11px;">
      <li><a href="//www.cabinet.com/cp/home/" >Home</a></li>
      <li><a href="//www.cabinet.com/cp/about/" >About</a></li>
      <li><a href="//www.cabinet.com/cp/advertise/" >Advertise</a></li>
      <li><a href="//www.cabinet.com/cp/contact/" >Contact</a></li>
    </ul>
  </div>
</div>
<!--below added may 10 2012 RH per C Scull-->
<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  Cabinet Press Popunders , publisher: Nashua Telegraph , Ad Dimension: Pixel/Popup - 1 x 1 -->
<!--commented out 7/6/12 per Shana-->
<!--<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="10876/1704/1"; var zflag_sid="626"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>-->
<!-- end ZEDO for channel:  Cabinet Press Popunders , publisher: Nashua Telegraph , Ad Dimension: Pixel/Popup - 1 x 1 -->

<br /><br />

<!--/FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/footer.csp, took .000282 -->

    
</div> <!-- / maincontainer -->




<!-- FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/bottomScripts.csp -->



<script type="text/javascript">
__compete_code = '07b46c4551cdb93c122a03eac2c36ef8';
(function () {
    var s = document.createElement('script'),
        e = document.getElementsByTagName('script')[0];
    s.src = (document.location.protocol.toLowerCase() === 'https:' ? 'https:' : 'http:') +
        '//c.compete.com/bootstrap/07b46c4551cdb93c122a03eac2c36ef8/bootstrap.js';
    s.type = 'text/javascript';
    s.async = true;
    if (e) { e.parentNode.insertBefore(s, e); }
}());
</script>
<!--/FileInclude:Cached, /csp/cms/sites/CabinetPress/assets/includes/bottomScripts.csp, took .000233 -->

</body>
</html>